00-Intro

Acerca de StrongRecovery
Siguiente

StrongRecovery es una aplicación que le permite recuperar aquellos datos (archivos, fotos) y particiones (también unidades lógicas), que haya borrado o perdido, desde pendrives, tarjetas de memoria o Unidades de Discos Duros. Es rápida y fácil de usar. StrongRecovery es compatible con todas las nuevas versiones de Microsoft Windows®: Windows 7, Vista, XP, 2003, 200 0.

DETECCIÓN DE PARTICIONES Y RECUPERACIÓN:

  • Sistemas de archivos soportados: NTFS, FAT12, FAT16, FAT32, EXFAT, EXT2, EXT3, HPFS, REISERFS, LINUX SWAP
  • Detección de registros de arranque a través de un análisis físico de unidades
  • Grabado soportado de información de cabecera de particiones/unidades (tabla de partición, registro de arranque, EPP).

SISTEMAS DE ARCHIVOS (EXPLORACIÓN SOPORTADA):

  • Sistemas de archivos soportados: NTFS, FAT12, FAT16, FAT32, EXFAT, RAW (binarios)
  • Recuperación soportada de archivos encriptados NTFS (EFS) y archivos comprimidos NTFS
  • Formatos soportados en motores de recuperación RAW: BMP, JPG, JP2, GIF, PNG, TGA, PCX, TIF, TXT (ASCII y datos de texto UNICODE) , MP3, WAV, AVI, DAT, SWF, PDF, DOC, PPT, XLS, DOCX, PPTX, XLSX, ZIP, RAR, EXE, DLL, ICL, PSD, MKV, ISO, 7Z, ACE, 3GP, MPG/VOB, DDS, CHM, EML, DBX, PST.

OPCIONES AVANZADAS:

  • Cálculo del Tamañtildeo de Archivos RAW (el tamañtildeo del archivo RAW se calcula gracias al análisis de la cabecera/estructura del archivo)
  • Recuperación del Nombre del Archivo RAW. StrongRecovery puede recuperar el nombre de un archivo - por ejemplo un archivo MP3 (lectura de etiquetas)
  • Recuperación de asignación FAT32 (esta técnica puede localizar el primer grupo de la entrada al archivo, algunas entradas en FAT32 se eliminan tras la operación de borrado de archivos, mientras que StrongRecovery puede resolver este problema)
  • La exploración de archivos existentes (no eliminados) es posible. Si necesita vaciar archivos dañtildeados o protegidos en el sistema, puede realizarlo con StrongRecovery Explorer
  • Posibilidad de búsqueda de datos (archivos de datos también)
  • Opción de establecer tamañtildeo - establezca un tamañtildeo de archivo inválido para volcar una porción válida de datos.

CARACTERÍSTICAS DEL EXPLORER:

  • Visualización de miniaturas de archivos gráficos
  • Análisis dinámico (la exploración de datos es posible cuando el proceso de análisis está activo)
  • Sesiones de análisis (puede guardar el estado del proceso de análisis y volver a cargarlo en otro momento)
  • Visualización de motor de archivos (muestra los archivos que le interesan en el navegador)
  • Interfaz fácil de usar

Por favor envíe cualquier informe de errores, sugerencia, pregunta y comentario al autor a la siguiente dirección: support@strongrecovery.com.

Copyright © 2012 - 2022 Maciej Drobinski
http://www.strongrecovery.com

Siguiente


01-Requisitos

Requisitos del Sistema StrongRecovery
  • Microsoft Windows® 2000/XP/2003/Vista/Windows 7
  • Disco duro de al menos 2 MB de espacio disponible
  • Archivos fuente StrongRecovery disponibles:
    • Instalación (requiere instalación en una unidad dedicada)
    • Portátil (en archivo exe para descargar/copiar y arrancar)
    • Zip (archivo con ficheros de instalación)


02-Licencia

License

Al utilizar, distribuir o instalar un producto de software, usted declara que acepta este acuerdo de licencia. En caso de no aceptar cualquiera de las condiciones, no debe instalar, distribuir o utilizar este producto.

La versión de demostración sólo puede utilizarse a efectos de evaluación. La compra de una licencia personal le autoriza a instalar una copia de la versión completa del software en una única máquina. La licencia para sitio web le autoriza a instalar copias de la versión completa en diferentes máquinas de su empresa. La licencia comercial le concede privilegios comerciales en cuanto a la recuperación de datos.

Este software, así como todos los archivos que lo acompañtildean, datos y material, están distribuidos “tal cual” y no otorga garantías de ningún tipo, ya sean explícitas o implícitas, en la mayor medida posible permitida por la ley vigente.

Usted no puede alquilar, ceder, modificar, traducir, aislar los componentes, descompilar o desensamblar el software o crear proyectos derivados basados en éste sin el previo consentimiento explícito. Todos los derechos de cualquier tipo sobre el producto de software no expresamente otorgados en este acuerdo de licencia están completamente y exclusivamente reservados a y para Maciej Drobinski.

Copyright © 2012 - 2022 Maciej Drobinski


11-Venana de Selección de Disco

Ventana de selección de disco

La ventana de selección de disco le permite elegir el disco para la exploración y la recuperación de datos. También puede especificar parámetros de disco (sistema de archivos) para recuperar datos desde un disco previamente formateado en otro sistema de datos (ventana de ajustes avanzados de disco).

Opción "Abrir->sesión" carga las sesiones guardadas durante el escaneo/exploración del disco (la sesión StrongRecovery puede guardarse en la ventana del explorador o en la ventana de escaneo físico del disco).

BOTÓN | DESCRIPCIÓN
Actualizar | Actualizar lista de unidades lógicas
Ajustes | Ajustes avanzados de la unidad seleccionada
Abrir | Cargar imagen, copia de seguridad o archivo sesión
Siguiente | Abrir unidad seleccionada desde lista- iniciar proceso de recuperación y exploración
Salir | Cerrar esta ventana y la aplicación


112-Ventana para restaurar particiones

Ventana de restauración rápida de particiones

La ventana de restauración rápida de particiones le permite acceder a las particiones/discos perdidos y repararlos. Esta ventana le muestra la información que no coincide o perdida en el registro/s de arranque en la tabla de partición. Puede resolver este problema haciendo clic en el botón "Restaurar". Para ver qué tipo de estructuras necesita arreglar, haga clic en "Detalles". Se recomienda hacer una copia de seguridad antes de realizar el proceso de restauración (Botón "Hacer backup"). Tras finalizar este proceso, la aplicación crea una copia de seguridad automáticamente (en la carpeta "auto-backups"). Puede cargar una copia de seguridad y editar datos anteriores utilizando la ventana de selección de unidad (botón "Abrir").

BOTÓN | DESCRIPCIÓN
Realizar copia de seguridad | Realizar copia de seguridad de datos a restaurar
Restaurar | Proceso de restauración de estructuras dañtildeadas para restaurar particiones
Detalles | Detalles del proceso de restauración
Cerrar | Cerrar ventana


113-Ventana de detalles de restauración

Ventana de detalles de restauración

La ventana de detalles de restauración se utiliza para reparar tareas de estructuras en particiones/unidades dañtildeadas o en el Registro de Arranque Maestro. Puede elegir qué tipo de reparación necesita y seleccionarla haciendo clic en "Ok" .

BOTÓN | DESCRIPCIÓN
Ok | Aceptar lista de cambios
Cancelar | Cancelar (no hacer cambios)


12-Ventana de ajustes de la unidad

Ventana de ajustes avanzados de la unidad

OPCIÓN | DESCRIPCIÓN
El sistema de archivos permanece intacto | StrongRecovery procesará la recuperación en el actual sistema de archivos.
El sistema de archivos previo era diferente | StrongRecovery detectará el sistema de archivos establecido por el usuario y procesará la recuperación utilizando este sistema.
El sistema de archivos está dañtildeado | StrongRecovery procesará la recuperación sin interferir con el sistema de archivos - Recuperación RAW.


121-Ventana de análisis de unidad física

Ventana de modo de análisis de unidad física

OPCIÓN | DESCRIPCIÓN
Búsqueda y recuperación de particiones (BÚSQUEDA EN PROFUNDIDAD) | Búsqueda de particiones sobrescritas o invisibles sector por sector
Búsqueda y recuperación de particiones (BÚSQUEDA RÁPIDA) | Búsqueda rápida de particiones con omisión de datos integrales
Búsqueda de archivos (RAW) | Recuperación de archivos por detección de cabecera desde el inicio hasta el final del disco
Búsqueda de archivos a la inversa (RAW) | Recuperación de archivos por detección de cabecera desde el final hasta el inicio del disco
Posición de inicio | Seleccionar la posición de inicio del análisis


122-Ventana de Análisis de Unidad Física

Ventana de análisis de unidad física (búsqueda de particiones)

OPCIÓN | DESCRIPCIÓN
Guardar | Guardar el estado actual de la búsqueda (el archivo de la sesión puede cargarse a través de la opción seleccionar ventana de unidad)
Pausar/Reanudar | Pausar o reanudar el análisis
Siguiente | Ir a resultados (acceder a particiones/unidades)
Cerrar | Cerrar esta ventana


123-Ventana de resultados del análisis de unidades físicas

Ventana de resultados del análisis de unidades físicas

OPCIÓN | DESCRIPCIÓN
Retroceder | Retroceder a la ventana de análsis de unidades físicas (búsqueda de particiones)
Ajustes | Ajustes avanzados de la unidad (ventana de ajustes avanzados de la unidad)
Avanzar | Abrir unidad (explorar)


13-Ventana del explorador

Ventana del explorador

La ventana del explorador de StrongRecovery es un interfaz de exploración de archivos clásico. Es fácil de utilizar (como en el sistema). Cuando encuentra un archivo que quiere recuperar, basta con sólo seleccionarlo en la lista (marque las casillas) e iniciar la opción de recuperación (Menú principal -> Archivo -> Recuperación... o desde el menú desplegable -> Recuperación...).

Menú principal

OPCIÓN/SUBMENÚ | ATAJO | DESCRIPCIÓN
ARCHIVO | - | -
Recuperar | Alt+R | Iniciar recuperación de los archivos seleccionados
Guardar sesión de exploración | Ctrl+S | Guardar archivo de sesión StrongRecovery
Cerrar | Esc | Cerrar explorador
EDITAR | - | -
Seleccionar todos | Ctrl+A | Seleccionar todos los archivos de la lista
Deseleccionar todos | Ctrl+Z | Deseleccionar todos los archivos de la lista
Invertir selección | Ctrl+I | Invertir selección de los archivos seleccionados
VISTA | - | -
Vista del explorador | - | Cambiar la vista de archivos (miniaturas o detalles)
Árbol de carpetas | - | Ver áactuerbol de carpetas
Visualización de archivos | - | Vista de ventana de visualización de archivos
COMANDO | - | -
Pausar análisis | - | Pausar análisis de región libre
Búqueda fragmentada | - | Búqueda de datos segmentada (si está activa)
PREFERENCIAS | - | -
Carpetas StrongRecovery | - | Establecer Carpetas StrongRecovery (configurar carpeta y carpeta temporal)
FAVORITOS | - | -
Añtildeadir ruta de acceso a favoritos | Ctrl+D | Añtildeadir ruta de acceso analizada a la lista de favoritos (este menú)
AYUDA | - | -
Contenido | F1 | Ver archivo de ayuda
Acerca de StrongRecovery | - | Ver información acerca de StrongRecovery

Menú desplegable de lista de archivos

OPCIÓN | ATAJO | DESCRIPCIÓN
Recuperación | Alt+R | Iniciar recuperación de archivos seleccionados
Editar tamañtildeo de archivo | Alt+X | Establecer tamañtildeo virtual del archivo para recuperación
Vista | - | Cambiar visualización de archivo (miniaturas o detalles)
Actualizar | F5 | Actualizar archivos
Seleccionar | Espacio | Seleccionar archivo
Seleccionar todos | Ctrl+A | Seleccionar todos los archivos
Deseleccionar todos | Ctrl+Z | Deseleccionar todos los archivos
Invertir selección | Ctrl+I | Invertir selección de archivos
Propiedades | Alt+Enter | Ver propiedades de archivo

Menú desplegable en árbol

OPCIÓN | ATAJO | DESCRICIÓN
Recuperación | Alt+R | Iniciar la recuperación de los archivos seleccionados
Propiedades | Alt+Enter | Ver propiedades de archivo (carpeta)


14- Ventana de visualización de archivos

Ventana de visualización de archivos

OPCIÓN/GRUPO | DESCRIPCIÓN
Archivos | Visualizar archivos
Carpetas | Visualizar carpetas
MÁSCARA DE ARCHIVOS | -
Cualquier archivo | Visualizar cualquier archivo (todas las máscaras)
Gráficos | Visualizar archivos gráficos (con máscaras gráficas predefinidas)
Audio | Visualizar archivos de audio (con máscaras de audio predefinidas)
Video | Visualizar archivos de video (con máscaras de video predefinidas)
Office | Visualizar archivos de office (con máscaras gráficas predefinidas)
Sistema | Visualizar archivos ejecutables y dll
TIPOS DE ARCHIVOS | -
Recuperables (eliminados) | Visualizar archivos recuperables
Existentes | Visualizar archivos existentes (no eliminados)
Sobrescritos, no detectados | Visualizar archivos sobrescritos o no detectados
Probablemente sobrescritos | Visualizar archivos probablemente sobrescritos
NTFS Encriptados (EFS) | Visualizar archivos NTFS Encriptados
NTFS Comprimidos | Visualizar Archivos NTFS comprimidos
NTFS Especiales | Visualizar Archivos NTFS especiales
- | -
Actualización automática | Actualizar mientras cambian los ajustes de visualización


15- Ventana de búsqueda avanzada

Ventana de búsqueda avanzada

SECCIÓN | DESCRIPCIÓN
Máscara/s de archivo | Máscaras de archivos para búsqueda
Búsqueda de datos | Establecer datos de archivos para su búsqueda y tipo (ASCII/UNICODE/HEX)
Tamañtildeo de archivo | Establecer propiedades del tamañtildeo del archivo (el tamañtildeo puede ser igual/superior/inferior o tener un valor específico). En el modo de igual puede establecer un porcentaje.
Atributos | Establecer atributos del archivo para su búsqueda
Fecha | Establecer fecha del archivo para su búsqueda


16- Ventana de carpetas

Ventana de configuración de carpetas

StrongRecovery requiere algunas carpetas adicionales para almacenar ajustes de configuración y recursos temporales (archivos para abrir a través del interfaz Windows Shell). Este modelo protege los archivos de ser sobrescritos (en unidades donde los datos van a ser recuperados). De todas formas, su actual unidad de disco está altamente expuesta a diferentes situaciones de sobrescritura (localización, creación de archivos nuevos, creación de archivos temporales, creación de archivos a través de su navegador web). Todas estas situaciones pueden sobrescribir sus datos perdidos. En ese caso, debe cerrar su actual sistema y utilizar un sistema u ordenador diferente para recuperar sus datos perdidos.


21- Versión de demostración

Versión de Demostración

El programa StrongRecovery se distribuye como una versión DEMO, lo que quiere decir que tan sólo puede utilizar una parte de sus funciones. Tendrá todas las funciones a su disposición una vez haya pagado la versión completa.

Limitaciones de la versión DEMO:

  • Guardar archivos no disponible
  • Abrir archivos no disponible
  • Soporte de rápida restauración de partición no disponible


22-Pedido

Pedir el software StrongRecovery

¿Por qué comprar StrongRecovery?
  • Los usuarios que han comprado versiones completas de StrongRecovery pueden descargar actualizaciones gratuitas.
  • StrongRecovery es un software nuevo con características modernas
  • La recuperación de datos es rápida y sencilla
  • Puede ampliar su negocio con un software de recuperación de datos más rápido
  • Puede recibir soporte en situaciones especiales (recuperación de archivos con un formato especial)
  • Sus datos estarán más seguros en el futuro

StrongRecovery está disponible en muchos formatos. La venta se realiza a través de una conexión segura, consulte la oferta:


23-Actualizaciones

Actualizaciones de StrongRecovery
Anterior

Los usuarios que han comprado la versión completa de StrongRecovery recibirán actualizaciones gratuitas, es decir, que los usuarios que han comprado la versión 1.xx recibirán las sucesivas nuevas versiones 1.11, 1.97, 2.xx., x.xx.

Anterior


Créditos

Bartosz Wojcik - pruebas de versión beta, soporte y protección del programa (http://www.pelock.com).


Preguntas más frecuentes

F.A.Q (Preguntas más frecuentes)

Aún no existe ninguna pregunta. ¿Necesita resolver alguna cuestión? Envíe un email a support@strongrecovery.com.