00-Intro

Au sujet de StrongRecovery
Forward

StrongRecovery est une application qui vous permet de récupérer des données effacées ou perdues (fichiers, photos) et des partitions (également les disques logiques) à partir de clés USB, cartes mémoires ou d’unités de disques durs. L’utilisation est rapide et simple. StrongRecovery est compatible avec toutes les nouvelles versions de Microsoft Windows®: Windows 7, Vista, XP, 2003, 2000.

DETECTION ET RECUPERATION D’UNE PARTITION:

  • Systèmes de fichiers compatibles: NTFS, FAT12, FAT16, FAT32, EXFAT, EXT2, EXT3, HPFS, REISERFS, LINUX SWAP
  • Détection de boot records par analyse d’unités de disque physique
  • Réparation compatible d’informations d’en-têtes de partition/disque (table de partition, boot record, EPP).

FILE SYSTEMS (EXPLORING SUPPORT):

  • Systèmes de fichiers compatibles: NTFS, FAT12, FAT16, FAT32, EXFAT, RAW (binaires)
  • Récupération compatible de fichiers encryptés NTFS (EFS) et de fichiers compressés NTFS
  • Moteur de récupération de formats compatibles en RAW: BMP, JPG, JP2, GIF, PNG, TGA, PCX, TIF, TXT (ASCII and UNICODE text data) , MP3, WAV, AVI, DAT, SWF, PDF, DOC, PPT, XLS, DOCX, PPTX, XLSX, ZIP, RAR, EXE, DLL, ICL, PSD, MKV, ISO, 7Z, ACE, 3GP, MPG/VOB, DDS, CHM, EML, DBX, PST.

OPTION AVANCEES:

  • Calcul de la taille d’un fichier RAW (la taille du fichier RAW est calculée par analyse de l’en-tête/de la structure du fichier)
  • Extraction du nom d’un fichier RAW. StrongRecovery permet d’extraire le nom d’un fichier – par exemple à partir de MP3 (lecture des balises)
  • Réparateur de localisation FAT32 (cette technique permet de réparer le premier cluster d’une entrée de fichier, certaines entrées en FAT32 sont effacées après l’opération de suppression de fichier, StrongRecovery permet de résoudre ce problème)
  • L’exploration de fichiers existants (non supprimés) est possible. Si vous devez extraire du système des fichiers endommagés ou protégés, StrongRecovery Explorer vous permet de le faire
  • Possibilité de recherche de données (également données de fichier)
  • Option de définition de taille – définissez la taille d’un fichier non valide afin d’extraire la portion valide des données

FONCTIONS D’EXPLORATION:

  • Affichage miniature des fichiers graphiques
  • Processus d’analyse dynamique (l’exploration des données est possible quand l’opération d’analyse est activée)
  • Sessions d’analyse (vous avez la possibilité de sauvegarder l’état d’une opération d’analyse afin de la recharger ultérieurement)
  • Moteur d’affichage de fichiers (affichage dans l’explorateur des fichiers qui vous intéressent)
  • Interface conviviale.

Veuillez envoyer tout rapport d’erreur, suggestion, question ou commentaire à l’auteur à l’adresse suivante: support@strongrecovery.com.

Copyright © 2012 - 2022 Maciej Drobinski
http://www.strongrecovery.com

Forward


01-Requirements

Configuration requise pour StrongRecovery
  • Microsoft Windows® 2000/XP/2003/Vista/Windows 7
  • Un disque dur avec au moins 2 MB d’espace disponible
  • Fichiers source StrongRecovery disponibles:
    • Setup (nécessite une installation sur le disque dédié)
    • Portable (un fichier exe à télécharger/copier et à démarrer)
    • Zip (archive avec fichiers d’installation).


02-License

Licence d’utilisation

L’utilisation, la distribution ou l’installation d’un produit logiciel indique que vous acceptez ce contrat de licence d’utilisation. Si vous n’êtes pas en accord avec l’une des conditions, vous ne devez pas installer, distribuer ou utiliser le produit.

Une version de démonstration ne peut être utilisée qu’à des fins d’évaluation. L’achat d’une licence d’utilisation vous autorise à installer une copie de la version intégrale du logiciel sur un seul ordinateur. La licence de site vous autorise à installer des copies de la version intégrale sur plusieurs ordinateurs de votre société. La licence commerciale vous octroie des privilèges commerciaux pour la récupération de données.

Ce logiciel et tous les fichiers, données et matériel annexes sont distribuée « tels quels » et sans garanties d’aucune sorte, ni explicites ni implicites, dans les limites maximales permises par le droit applicable.

Vous n’avez pas le droit de louer, donner en leasing, modifier, traduire, analyser la structure interne, décompiler ou désassembler le logiciel ou de créer des logiciels dérivés sur la base de StrongRecovery sans autorisation explicite préalable. Tous droits de toute sorte dans le produit logiciel qui ne sont pas explicitement accordés dans le présent accord de licence sont entièrement et exclusivement réservés à Maciej Drobinski.

Copyright © 2012 - 2022 Maciej Drobinski


11-SelectDriveWindow

Fenêtre de sélection du disque

La fenêtre de sélection du disque vous permet de choisir le disque d’exploration et de récupération des données. Vous avez également la possibilité de spécifier les paramètres de disque (système de fichiers) pour récupérer des données à partir d’un disque préalablement formaté selon un autre système de fichier (fenêtre de paramétrage avancé du disque).

L’option "Open->session" permet de charge une session sauvegardée lors de l’exploration/de l’analyse d’un disque (la session StrongRecovery peut être sauvegardée dans une fenêtre d’exploration ou dans une fenêtre d’analyse de disque physique).

BOUTON | DESCRIPTION
Rafraîchir | Rafraîchir la liste des disques logiques
Ouvrir | Charger une image, une sauvegarde ou un fichier de session
Suivant | Ouvrir le disque sélectionné dans la liste – démarrer une opération de récupération et d’exploration
Quitter | Fermer la fenêtre et l’application


112-PartitionFixWindow

Fenêtre de récupération rapide d’une partition

La fenêtre de récupération rapide d’une partition vous permet d’accéder aux partitions/disques perdus et de les réparer. Si cette fenêtre apparaît, cela signifie qu’il y a un décalage ou des informations perdues dans le(s) boot record(s) ou table de partition. Les disques sont probablement invisibles et inaccessibles. Vous pouvez résoudre ce problème en cliquant sur le bouton "Récupérer". Pour voir quels types de structures nécessitent une réparation, cliquez sur "Détails". Il est recommandé d’effectuer une sauvegarde avant la récupération (bouton "Sauvegarde"). Après l’opération de réparation, l’application crée automatiquement une sauvegarde (dans le dossier "auto-backups"). Vous pouvez charger la sauvegarde et écrire les données précédentes en utilisant la fenêtre de sélection de disque (bouton "Ouvrir").

BOUTON | DESCRIPTION
Sauvegarde | Effectuer une sauvegarde des données à réparer
Récupérer | Process fix of damaged structures to restore partitions
Détails | Détails de l’opération de réparation
Fermer | Fermer la fenêtre


113-FixDetailsWindow

Fenêtre de réparation des détails

La fenêtre de réparation des détails sert à spécifier les tâches de réparation des structures dans les partitions/disques endommagés ou Master Boot Record. Vous pouvez choisir le type de réparation dont vous avez besoin et accepter en cliquant "Ok" .

BOUTON | DESCRIPTION
Ok | Accepter la liste des changements
Effacer | Effacer (ne rien changer)


12-DriveSettingsWindow

Fenêtre de paramètres avancés du disque

OPTION | DESCRIPTION
Le système de fichiers est intact (il n'y avait aucun changement à l'autre) | StrongRecovery traitera la récupération dans le système de fichiers actuel
Un autre système existait précédemment | StrongRecovery détectera le système de fichiers spécifié par l’utilisateur et traitera la récupération en utilisant ce système.
Le système de fichiers est endommagé (ne pas analyser la MFT ni la FAT) | StrongRecovery traitera la récupération sans référence au système de fichiers – récupération RAW.


121-PhysicalDriveScanWindow

Fenêtre de mode d’analyse de disque physique

OPTION | DESCRIPTION
Recherche et récupération de la partition (DETECTION APPROFONDIE) | Rechercher des partitions écrasées ou invisibles secteur par secteur
Recherche et restauration des partitions (DETECTION RAPIDE) | Recherche rapide de partition en évitant les données intégrales
Analyser les fichiers (RAW) | Récupérer les fichiers en détectant les en-têtes du début à la fin du disque
Analyser les fichiers depuis la fin (disque dur endommagé) | Récupérer les fichiers en détectant les en-têtes de la fin au début du disque
Position de démarrage | Sélectionner la position de départ de l’analyse


122-PhysicalDriveScanWindow

Fenêtre d’analyse de disque physique (recherche de partitions)

OPTION | DESCRIPTION
Enregistrer | Sauvegarder l’état actuel de l’analyse (le fichier de session peut être chargé avec la fenêtre de sélection de disque)
Mettre en pause/Reprendre | Mettre en pause ou reprendre l’analyse
Suivant | Aller aux résultats (accéder aux partitions/disques)
Fermer | Fermer cette fenêtre


123-PhysicalDriveScanResultsWindow

Fenêtre de résultats d’analyse de disque physique

OPTION | DESCRIPTION
Retour | Retour à la fenêtre d’analyse du disque physique (recherche de partition)
Paramètres | Paramètres avancés du disque (fenêtre de paramètres avancés du disque)
Suivant | Ouvrir le disque (explorer)


13-ExploreWindow

Fenêtre d’exploration

La fenêtre d’exploration StrongRecovery est une interface classique d’exploration de fichiers. Elle est simple à utiliser (tout comme le système). Lorsque vous trouvez des fichiers à récupérer, il suffit de les sélectionner dans la liste (cochez les boîtes de sélection) et de lancer l’option de récupération (main menu -> File -> Recover... ou depuis le menu popup -> Recover...).

Menu principal

OPTION/SOUS MENU | RACCOURCI | DESCRIPTION
FICHIER | - | -
Récupérer | Alt+R | Démarrer la récupération des fichiers sélectionnés
Sauver la session d’analyse | Ctrl+S | Démarrer le fichier de session Save StrongRecovery
Quitter | Esc | Quitter l’explorateur
EDITION | - | -
Tout sélectionner | Ctrl+A | Sélectionner tous les fichiers dans la liste
Tout déselectionner | Ctrl+Z | Désélectionner tous les fichiers dans la liste
Inverser la sélection | Ctrl+I | Inversion la section de fichiers sélectionnés
VUE | - | -
Vue explorateur | - | Changer le mode d’affichage des fichiers (miniatures or détails)
Arborescence des dossiers | - | Voir l’arborescence des dossiers
Affichage des fichiers | - | Voir la fenêtre d’affichage des fichiers
COMMANDE | - | -
Mettre en pause l'analyse | - | Mettre en pause l'analyse l’analyse d’une région libre
Interrompre la recherche | - | Interrompre la recherche de données (si elle est active)
PREFERENCES | - | -
Dossiers StrongRecovery | - | Définir les dossiers StrongRecovery (configurer les dossiers et les dossiers temporaires)
FAVORIS | - | -
Ajouter le chemin en cours aux favoris | Ctrl+D | Ajouter le chemin exploré à la liste des favoris (ce menu)
AIDE | - | -
Contenu | F1 | Démarrer le fichier d’aide
Au sujet de StrongRecovery | - | Voir les informations sur StrongRecovery

Menu popup liste de fichiers

OPTION | RACCOURCI | DESCRIPTION
Récupérer | Alt+R | Démarrer la récupération des fichiers sélectionnés
Editer la taille du fichier | Alt+X | Définir la taille virtualisée du fichier pour la récupération
Vue | - | Changer le mode d’affichage des fichiers (miniatures or détails)
Rafraîchir | F5 | Rafraîchir les fichiers
Sélectionner | Espace | Sélectionner le fichier à traiter
Tout sélectionner | Ctrl+A | Sélectionner tous les fichiers
Tout désélectionner | Ctrl+Z | Désélectionner tous les fichiers
Inverser la sélection | Ctrl+I | Inverser la sélection de fichiers
Propriétés | Alt+Enter | Voir les propriétés du (des) fichier(s)

Menu popup des arborescences

OPTION | RACCOURCI | DESCRIPTION
Récupérer | Alt+R | Démarrer la récupération des fichiers sélectionnés
Propriétés | Alt+Enter | Voir les propriétés du (des) fichier(s)


14-DisplayFilesWindow

Fenêtre d’affichage des fichiers

OPTION/GROUPE | DESCRIPTION
Fichiers | Afficher les fichiers
Dossiers | Afficher les dossiers
MASQUES DE FICHIERS | -
Tous fichiers | Afficher tous fichiers (tous les masques)
Graphique | Afficher les fichiers graphiques (avec masques graphiques prédéfinis)
Audio | Afficher les fichiers audio (avec masques audio prédéfinis)
Vidéo | Afficher les fichiers vidéo (avec masques vidéo prédéfinis)
Office | Afficher les fichiers Office (avec masques graphiques prédéfinis)
Système | Afficher les fichiers exécutables et dll
TYPES DE FICHIERS | -
Récupérable (supprimé) | Afficher les fichiers récupérables
Existant | Afficher les fichiers existants (non supprimés)
Ecrasé, non détecté | Afficher les fichiers écrasés ou non détectés
Probablement écrasé | Afficher les fichiers probablement écrasés
Encrypté NTFS (EFS) | Afficher les fichiers encryptés NTFS
Compressé NTFS | Afficher les fichiers compressés NTFS
NTFS Spécial | Afficher les fichiers spéciaux NTFS
- | -
Rafraîchissement automatique | Rafraîchir en changeant les paramètres d’affichage


15-AdvancedSearchWindow

Fenêtre de recherche avancée

SECTION | DESCRIPTION
Masque(s) de fichier | Masques de fichiers pour la recherche
Rechercher les données | Définir les données et le type de fichier à rechercher (ASCII/UNICODE/HEX)
Taille de fichier | Définir les propriétés de taille de fichier (la taille peut être égale/supérieure/inférieure à la valeur spécifiée). En travaillant en mode « égal », vous pouvez définir la tolérance en pourcent
Attributs | Définir les attributs de fichier à rechercher
Date | Définir la date de fichier à rechercher


16-FoldersWindow

Fenêtre de configuration de dossiers

StrongRecovery exige des dossiers supplémentaires pour stocker les paramètres de configuration et les ressources temporaires (fichiers extraits pour l’ouverture avec Windows). Ce modèle protège contre les situations d’écrasement de fichier (sur le disque sur lequel les données doivent être récupérées). De toute façon, votre disque système actuel est fortement exposé à diverses situations d’écrasement de fichier (pagination, création de nouveaux fichiers, création de fichiers temporaires, création de fichiers par votre navigateur internet). Toutes ces situations sont susceptibles d’écraser vos données perdues. Dans ce cas, vous devez arrêter votre système actuel et utiliser un autre système ou un autre ordinateur pour récupérer les données perdues.


21-DemoVersion

Version d’essai

Le programme StrongRecovery est distribué en tant que version d’essai, ce qui signifie que seule une partie de ses fonctions est utilisable. Toutes les fonctions sont disponibles après l’achat de la version intégrale.

Limitations de la version d’essai:

  • La sauvegarde des fichiers est désactivée
  • L’ouverture des fichiers est désactivée
  • L’assistant de récupération rapide d’une partition est désactivé


22-Order

Commander le logiciel StrongRecovery

Pourquoi acheter StrongRecovery?
  • Les utilisateurs qui ont acheté la version intégrale de StrongRecovery reçoivent des mises à jour gratuites.
  • StrongRecovery est nouveau logiciel avec des fonctionnalités modernes
  • La récupération de données est rapide et simple
  • Vous pouvez développer votre entreprise avec un logiciel de récupération de données plus rapide
  • Vous recevrez une assistance pour les situations particulières (récupération de format de fichier particulier)
  • Vos données seront plus en sécurité à l’avenir


23-Updates

Mises à jour de StrongRecovery
Back

Les utilisateurs qui ont acheté la version intégrale de StrongRecovery reçoivent des mises à jour gratuites, ce qui signifie que les utilisateurs qui ont acheté la version 1.xx recevront la nouvelle version nommée 1.11, 1.97, 2.xx., x.xx.

Back


Credits

Crédits

Bartosz Wojcik - beta tests, assistance et protection du programme (http://www.pelock.com).


F.A.Q

F.A.Q (Frequently Asked Questions)

There is no questions at this moment. Any questions? Mail to support@strongrecovery.com.